Jetzt einloggen
kostenlos helfen
Fragen stellen
Punkte sammeln

Beitragsansicht

Outlook 2003 versendet Emails, empfängt aber keine

  • von Gast
    18.01.2011, 21:06 Uhr
    351 Punkte
    Hallo,

    ich arbeite inzwischen schon lange mit Outlook 2003 ohne dass es je Probleme gab, die POP3-Einstellungen müssten demnach auch korrekt sein (T-Online Email).

    Seite heute allerdings ruft Outlook plötzlich keine Emails mehr ab: Die Statusübermittlung tut so, als ob sich keine neuen Emails seit der letzten abgerufenen auf dem Server befinden, im Webmail-Interface sind aber neue Nachrichten da. Wie gesagt - er sendet keine Fehlermeldung.

    Das Versenden geht weiterhin problemlos. Eine Überprüfung der Kontoeinstellungen hat nichts Neues ergeben, der Test, ob die Einstellungen korrekt sind, lief ohne Probleme.

    Und das Internet hat mir leider auch nicht weitergeholfen...

  • von Gast
    18.01.2011, 21:26 Uhr
    351 Punkte
    Hast du Zufällig ein Palm gerät oder ein ähnliches E-Adressbook ?

    Wen ja hast du es Mit dem PC verbunden ?

    Wen Nein mach das ma Der Palm meines Vaters hat sich ma mit dem Outlook (auch 2003) gekoppelt und dann konnte man nur empfangen wenn der eingesteckt war xD Wir haben danne deinstalliert probiert dann gings und dann hat er aus sicherheitsgründen Den Palm immer rausgenommen befor er Outlook öffnete ^^


    Ich hoffe konnte helfen ..

    LG dein Affe

  •  
  • von Gast
    18.01.2011, 21:30 Uhr
    351 Punkte
    Hi,

    ich habe nichts Derartiges mit dem PC verbunden bzw. auch nichts, was auf Outlook zugreift, synchronisiert o.ä.

    Eine Reinstallation ist mir auch schon vorgeschwebt, allerdings müsste ich vorher ziemlich viel archivieren...
    Vielleicht ergibt sich ja noch was Neues.

  • von Gast
    18.01.2011, 21:36 Uhr
    351 Punkte
    Schon ma mit dem Empfangen- Button Probiert ?
    Warscheinlich kensste ihn ja noch nich ^^

    Outlook macht das Normalerweise autom. aber kann auch sein das der nich mer tut und du manuell erhalten muss..

  • von Gast
    18.01.2011, 21:51 Uhr
    351 Punkte
    Dauert das "abrufen" der Mails denn "lange" oder ists gleich nach ein paar Sekunden weg (so als ob wirklich nichts da wäre)?

    Spontane Ideen, evtl. eine Regel ähnliches "aktiviert" die die Nachrichten irgendwohin verschiebt.
    Wurde ein Spam- Filter auf dem Rechner installiert, der die Nachrichten "raus fischt" bzw. am bestehenden etwas geändert?

    Hmm, dadurch das es mir auch schon öfters mal passiert ist, evtl. die Sortierung verändert (das neue Mails beispielsweise unten stehen und nicht wie üblich oben)?

    Aso bei Outlook 2003 gibts unter "Datei" nen Punkt "Offline arbeiten" als ich den gerade gestzt habe, konnte ich dein Problem rekonstruieren ...

  • von Gast
    18.01.2011, 22:05 Uhr
    351 Punkte
    Zitat:
    Original von .Magic.Monkey.
    Schon ma mit dem Empfangen- Button Probiert ?
    Warscheinlich kensste ihn ja noch nich ^^
    Doch doch, der Knopf wurde heute mehr gedrückt als je zuvor

    Zitat:
    Original von ilka
    Dauert das "abrufen" der Mails denn "lange" oder ists gleich nach ein paar Sekunden weg
    Letzteres - er zeigt sofort "Übermittlung abgeschlossen" an und wenn man dazu noch das fenster aufruft setzt sich sofort neben "Mails empfangen" ein grünes Häkchen.

    Offline war er auch nicht und die Sortierung ist auch nicht betroffen, Filterregeln gibt es zwar aber die wurden auch schon alle gecheckt (inkl. der Ordner).

  • von Gast
    19.01.2011, 13:07 Uhr
    351 Punkte
    Kanns sein das es wirklich keine Mails zu empfangen gibt ? Hast du schon ma durchgeschaut warscheinlich ist ja die Sortierung anders gestellt ..

    Glaub zwa nich aber ^^

    Schik dir ma ne Mail über ein anderes Konto ^^

    Ich weiss das du nich Doof bis aber das kann sogar Bill Gates passiern ^^

  • von Gast
    21.01.2011, 15:40 Uhr
    351 Punkte
    Das ganze bleibt immer noch seltsam ^^ nach einer Neuinstallation war es immer noch das gleiche Problem, also scheint es wohl mit dem Provider zusammenzuhängen. Als ich dann zum Spaß auf IMAP umgeschaltet habe (was im Paket gar nicht enthalten ist), ging das auf einmal - so soll mir das nur recht sein.

    Trotzdem vielen Dank für eure Hilfe!

  •  

Themen-Optionen
Ansicht



Facebook


Relevante Suchbegriffe für dieses Thema

  • outlook 2003 empfängt keine mails mehr
  • outlook 2003 keine mails empfangen
  • outlook 2003 sendet aber empfängt nicht
  • outlook 2003 kein email empfang
  • outlook 2003 empfängt keine mails

Jahresarchive